top of page

Groupe de l'événement « Vernissage Chemin Land Art 2022 »

Public·105 membres
David Eliseev
David Eliseev

How To Unlock Any Jailbroken IPhone On Any Baseband And Firmware! !!TOP!!


With that in mind, the news this morning, brought to the attention of the masses by iPhone Dev-Team leader MuscleNerd, should certainly raise a smile on the faces of those who require a network unlock on their jailbroken iPhone. MuscleNerd has confirmed that a Chinese researcher by the name of Loktar_Sun has discovered a method for unlocking jailbroken iPhones with the help of the Subscriber Artificial Module (SAM) by Sam Bingner.




How To Unlock Any Jailbroken iPhone On Any Baseband And Firmware!


DOWNLOAD: https://www.google.com/url?q=https%3A%2F%2Fgohhs.com%2F2u1GdO&sa=D&sntz=1&usg=AOvVaw3-aOCUXlkzaWZ91jW0f_h5



You plug it into iTunes and click on update. That is, unless you have already hacked/jailbroken the device and installed a different baseband. Then all bets are off, and the device it probably bricked.


the phone has not been jailbroken, the firmware/baseband is the memory of the modem of the phone wich in this case is 3.0.04, therefore the firmware/baseband for 4S is 3.4.03 same carrier, therefore out there there are various firmawares/basebands last one (6.0.1), how do you upgrade it with out jailbrake, to do not fall in any illegal circumstance...


I know what the baseband is. If the baseband you have is not the one to match the firmware you have, then it has been hacked in someway. If it has not been hacked, then the way to update the iOS is to plug it into iTunes and click on Update. Follow the screen prompts.


Redsn0w 0.9.6b5 jailbreaks iOS 4.2.1 but also provides the added ability to install baseband firmware that can be unlocked for the iPhone 3GS and iPhone 3G. For other iOS devices, redsn0w 0.9.6b5 will simply jailbreak the device but some models will be a tethered jailbreak.


If you are wondering how to use redsn0w to jailbreak and unlock, you are at the right guide. This is a two stage process, first you jailbreak your iPhone with redsn0w and update the baseband, and then you unlock the iPhone 3GS or iPhone 3G with ultrasn0w 1.2 unlock.


If you followed the guide correctly, you will now have an unlocked iPhone and you will be able to use it on other carriers. Devices that can not be unlocked will simply be jailbroken, some of which may be tethered. You can read the difference between tethered jailbreak vs untethered jailbreak, but essentially a tethered jailbreak requires you to connect your iPhone to boot the jailbroken device and use things like Cydia and Safari.


1) Back up iphone to itunes2) update firmware to 4.2.1 from itunes.3) download redsn0w 0.9.6rc16 and ipsw firmware 4.2.14) unzip redsn0w and run as Administrator.5) browse for ipsw firmware 4.2.1 then click next.6) turn off iphone then connect to pc7) check install cydia and battery percentage first then run again redsn0w and check install ipad baseband. note:install cydia and ipad baseband separately8) click next the follow intructions on entering recovery mode.9) then finish


1) Download DiskAid.exe to access your iphones root settings and Ultrasn0w 1.2.7 for firmware 4.1,4.2.1 then unzip ultrasn0w 1.2.7 on your desktop.2) Run DiskAid and put the two files that you unzip from ultrasn0w 1.2.7 to var/root/Media/Cydia/AutoInstall


I downloaded the redsn0w 0.9.6b5 and also the IPSW and then when i was doing the Jailback and unlock My Iphone 3g (Version 4.2.1(8c148) firmware 05.15.04) I browsed th ipsw and then did the all steps.


i think u restore it to 4.2.1!if u do so then u should again restore it to firmware 4.1 because now iphone 3g is not restoring on 4.2.1 so restore it 4.1 then jailbreak it!hope this will help!


restored & updated via itunesinserted a sim card to unlockopened up redsnow (running as admin, im not sure if this helps)selected my downloaded file of iPhone1,2_4.2.1_8C148_RestoreI did not turn the phone off until redsnow told me tothen put it in ftu mode when redsnow told me towhen redsnow accepted the Iphone the process took about 2 minutes before redsnow let the phone do the rest. The iphone rebooted about 3 minutes after that.


hi all i followed this guide step to step last week and confirms that it works, unfortunately there is a downside, my iphone 3g on 4.2.1 8c148 now has developed a gps fault due to the unlock phase it barely works and when it does it places me 100 miles out.BY ALL MEANS YOU GET A FREE UNLOCK BUT BE AWARE THAT THIS HAS AFFECTED MOST USERS WHO HAVE CARRIED OUT THE ULTRASNOW 1.3


hi,i updated my iphone 3g to ios 4.2.1 and jailbroken it using redsnow 0.9.6b6.now i erased my iphone content and settings from settings menyu.now i try restore the same version using itunes and restored but i unable jailbreak it.during jailbreaking process everything going fine but jailbroken.help me.


Hello, please could you help me?I have an iPhone 3GS in the firmware 4.2.1. It was in the 5.12.01 baseband.I tried to jailbreak and unlock it using redsn0w. After ir I entered in Cydia and installed ultrasn0w. After rebooting the system, my iphone keeps locked in apple logo and then after a few seconds it turns to recovery mode!I am using Tinyumbrella but it is not working! Every time my iphone goes back to recovery mode!


i tried redsnow 9.6b5 to jailbreak and unlocked and unlock my iphone 3g, its working fine upto boot-up then my iphone is not bootup forever. i dont know whats going wrong. i tried all posible way but could not succed. it only shows apple logo.can anyone help please.


I am writing from Africa, bought an unlocked iphone 3g in the UK, i am now back in Africa. Silly me, i tried to update IOS to 4.2, had to revert and jailbreak 4.1, However, repo666.ultrasn0w.com is not loading in Cydia, the massage i get is:


hello im really stuck and would appreciate any help!, i just got this iphone 4 for christmas and its was running firmware 4.2.1 i needed to unlock it so i searched on google and found this, i jailbreaked and unlocked it and was installing something on cydia that required a reboot, i rebooted once and then on redsn0w selected right option ( boot to something) and it worked, then i did this again, but now my iphone is stuck in an apple logo/recovery mode loop, is not recognised by itunes and ive tried 1 million ways im desperate for help!! (i think my baseband is the 6.15.00) thanks!!


I jailbroke my iphone 3gs using redsn0w and was successful.when I went to unlock it with ultrasn0w i accidentally rebooted it without using redsn0w. it has been stuck on the apple logo ever scene.


I jailbroken and unlock my 3G iphone and it was working fine. I reset my iphone with erase all content and i am unable to use my iphone now. It does not restore using itune now. Please suggest how can i make my iphone usable. Itune gives restore error with error code 1015,


i have done the redsn0w 0.9.6b5 jailbreak, bb update to 6.15.00 and installed ultrasn0w 1.2 tooo on iphone3gs 4.1 and rebooted the phone.but it doesnt make much difference,but for the thing that my phone is jailbroken,i get a message saying restricted network : your selected cellular network is restricted.you can choose a different network in settings pls help (i tryed and it woks with other cellular company sims so its like half cracked)


My 3G/16Gb was running with IOS4.0.1, I jailbroken the phone (to IOS4.2.1) with redsn0w 0.9.6b5 without update to 4.2.1 from iTune. Now the phone is unlocked, but the phone works very odd, when open apps, the display looks like jumping up and down. Has anyone ran into the same issue and found a solution? Any help would be greatly appreciated.


A software unlock is the process by which the iPhone is modified such that the baseband will accept the SIM card of any GSM carrier. This is entirely different than a jailbreak; jailbreaking one's iPhone does not unlock it. A jailbreak is, however, required for all currently public, unofficial software unlocks.


This deprecated patch disabled signature checks. So the RSA signature would always validate, and the phone would always appear to be unlocked and every NCK would appear to be valid. This patch caused the locktables to be rewritten to the unlocked state which resulted in a cypto failure once the patch was removed during a baseband upgrade, causing the 0049 IMEI issue. The virginizer was written in response to this problem and allowed users to write locked, virgin locktables. This removed the crypto failure and allowed the application of the ignore MCC/MNC patch.


This patch, also know as the ignore MCC/MNC patch, makes every MCC/MNC pair appear valid. This patch is overwritten on a reflash of the baseband, and doesn't touch the seczone or the locktables at all. It must be reapplied for every baseband upgrade to maintain the unlock.


This exploit changed the lockstate table in the seczone to read unlocked and created a spoofed RSA token that was seen as valid by bootloader 3.9 (4.6 was not vulnerable to IPSF). It overwrote your previous token, which means the phone could no longer be officially unlocked, unless a restore of the token was performed from a previously made backup. Since the token isn't modified in a baseband flash, this unlock survived a baseband downgrade or upgrade. Apple attempted to combat this by requiring AT+CLCK command to be sent every startup. In a officially unlocked iPhones, lockdownd does this. In a late version IPSF phone, signal.app does this.


After the S-Gold 2 days, user land exploits are used to unlock the current devices and basebands, which are usually exploited with ultrasn0w, yellowsn0w, PurpleSn0w or Blacksn0w. Those Softwares exploited several injunction vectors, such as AT+XAPP, AT+XLOG or AT+XEMN


À propos

Bienvenue dans le groupe ! Vous pouvez communiquer avec d'au...

membres

  • Marcel Python
  • Roberto Kja
    Roberto Kja
  • mintrud mintrud
    mintrud mintrud
  • kurki epst
    kurki epst
  • Vitto Scaletta
    Vitto Scaletta
bottom of page